FERRA.RU РАМБЛЕР

Перейти к содержимому


Фотография

Проблема с Внешним жеским диском Seagete 500 Гб!?!


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 6

#1 Svagort

Svagort

    Новичок

  • Пользователи
  • Pip
  • 6 сообщений

Отправлено 26 Февраль 2010 - 11:12

Здравствуйте!
Помогите решить проблему связанную с внешним жеским диском Seagete:
вчера внешний жеский диск работал,горела подсветка, а сегодня с утра компьютер его не видит и на самом внешнем жеском диске не горит светодиодная подсветка хотя сам диск работает (крутится, слышны шумы работы штемпелей).
Почитал форум, но ответа не нашел. И в Управлении Компьютером-Управление Дисками - там НЕТ внешнего жеского диска.

Подскажите что надо делать??? (жаль деньги потраченные на него).

И еще в Диспетчере Устройств
SCSI и RAID контроллеры
SCSI/RAID Host Controller - на этой записи стоит знак ? (вопроса) и в Другие Устройства стоит Неизвестное Устройство, но при отключении внешнего жеского диска Ничего не происходит.

Помогите разобраться!!!

Сообщение отредактировал Svagort: 26 Февраль 2010 - 11:15


#2 DVDshnik

DVDshnik

    Гуру

  • Гуру
  • PipPipPipPip
  • 14 811 сообщений
  • Город:@vsmpo

Отправлено 26 Февраль 2010 - 11:25

Вытаскивайте жёсткий диск из коробки и подключайте напрямую. Там и видно будет.
Ненавижу, когда все шагают в ногу - одинаково стриженые, одинаково одетые, с одинаковыми мыслями в одинаково пустых головах! (С) Кий

#3 Svagort

Svagort

    Новичок

  • Пользователи
  • Pip
  • 6 сообщений

Отправлено 26 Февраль 2010 - 02:09

Вытаскивайте жёсткий диск из коробки и подключайте напрямую. Там и видно будет.


Жеский диск не вытащить, корпус не имеет креплений или болтов.
Жеский диск - Seagate FreeAgent.

#4 Svagort

Svagort

    Новичок

  • Пользователи
  • Pip
  • 6 сообщений

Отправлено 26 Февраль 2010 - 02:19

тип подключения диска?
конфиг компа?
кликаем на знак вопроса и пробуем установить это "неизвестное устойство", в случае неудачи отписываемся здесь

1)Подключение по кабелю USB.
2)Конфигурация компьютера:
ОС Windows XP SP3
AMD Phenom 2 X3 720 2.81 ГГц
2,00 Гб ОЗУ
3) "Неизвестное устройство" Не устанавливается, т.е. не переустанавливаются драйвера...

Как быть?

#5 Svagort

Svagort

    Новичок

  • Пользователи
  • Pip
  • 6 сообщений

Отправлено 26 Февраль 2010 - 03:36

Все разьемы USB работают - проверял их на USB-флешке.
Подключал внешний жесткий диск к другому компу - результат тот же: в корпусе жеского слышна работа штемпелей,подсветка не горит, комп не видит диск.
Как быть?

Сообщение отредактировал Svagort: 26 Февраль 2010 - 03:39


#6 Svagort

Svagort

    Новичок

  • Пользователи
  • Pip
  • 6 сообщений

Отправлено 26 Февраль 2010 - 04:17

Подскажите адреса, телефоны (бесплатные линии) сервисных центров Seagate в России?

#7 Svagort

Svagort

    Новичок

  • Пользователи
  • Pip
  • 6 сообщений

Отправлено 26 Февраль 2010 - 04:22

Где посмотреть в BIOSе видит он жеский диск или нет?




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 скрытых пользователей

Rambler's Top100