FERRA.RU РАМБЛЕР

Перейти к содержимому


Фотография

Samsung 930BF & Radeon X600


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 10

#1 Vadim

Vadim

    Постоянный пользователь

  • Пользователи
  • PipPip
  • 115 сообщений

Отправлено 04 Октябрь 2006 - 03:45

Имеется такое железо. Подключено по цифре. На полосе прокуртки, незанятой бегунком имеются какие-то точечки. Изменение режимов видиокарты не помогает. Подскажите как вылечить данный трабл.

#2 SadMan

SadMan

    Гуру

  • Пользователи
  • PipPipPipPip
  • 2 726 сообщений
  • Город:г.Астрахань
  • Интересы:- C2D E8400@3730MHz + TTBT<br />- Gigabyte P35-S3<br />- 512Mb ASUS 8800GT<br />- 2x1024Mb OCZ PC8000 5-5-5-15<br />- 2x80Gb Seagate (stripe) + 250Gb WD2500KS<br />- Optiarc 7173S<br />- Sunbeam Trio + RaidMax Volcano 530W<br />- 22&quot; Samsung SyncMaster 225MW (TV)<br />- Sven IHOO MT5.1<br />- A4-Tech X7, Krauler B702<br />

Отправлено 04 Октябрь 2006 - 05:14

На полосе прокуртки, незанятой бегунком...

<{POST_SNAPBACK}>

Шо це такэ? Точки на экране, или еще где-то? Либо на мониторе битые пиксели (это никак не лечится), либо артефачит видюха (можно попробовать чуть-чуть понизить частоты GPU и памяти).
[moderated]

#3 Vadim

Vadim

    Постоянный пользователь

  • Пользователи
  • PipPip
  • 115 сообщений

Отправлено 05 Октябрь 2006 - 11:34

Шо це такэ? Точки на экране, или еще где-то? Либо на мониторе битые пиксели (это никак не лечится), либо артефачит видюха (можно попробовать чуть-чуть понизить частоты GPU и памяти).

<{POST_SNAPBACK}>

В том то все и дело, что не пикселы битые. И на артефакты непохоже. В играх все пучком. Просто неравномерный цвет. Снимок экрана делаю, вставляю в тот же ворд - все пучком. А полоса прокрутки имеет неравномерный цвет.

#4 Vadim

Vadim

    Постоянный пользователь

  • Пользователи
  • PipPip
  • 115 сообщений

Отправлено 05 Октябрь 2006 - 02:36

это паранойя...

<{POST_SNAPBACK}>

Это было бы сильно просто :) А на горизонтальной полосе прокрутки вообще точки стоят через определенные промежутки.

#5 Vadim

Vadim

    Постоянный пользователь

  • Пользователи
  • PipPip
  • 115 сообщений

Отправлено 09 Октябрь 2006 - 03:39

А у кого еще жк монитор подключен по цифровому порту и нет таких глюков?

#6 stanislav

stanislav

    Постоянный пользователь

  • Пользователи
  • PipPip
  • 103 сообщений
  • Город:Украина, Донбасс

Отправлено 10 Октябрь 2006 - 05:08

А у кого еще жк монитор подключен по цифровому порту и нет таких глюков?

<{POST_SNAPBACK}>

У меня. Все ок!
Попробуй через аналоговый
Проверь и сравни мощность компа:
http://Benchmark2006.narod.ru

#7 Vadim

Vadim

    Постоянный пользователь

  • Пользователи
  • PipPip
  • 115 сообщений

Отправлено 10 Октябрь 2006 - 08:39

У меня. Все ок!
Попробуй через аналоговый

<{POST_SNAPBACK}>

Вечером попробую, но только зачем я тогда монитор покупал с цифровым входом ? :)

#8 Майский КОТ

Майский КОТ

    Новичок

  • Пользователи
  • Pip
  • 11 сообщений

Отправлено 10 Октябрь 2006 - 09:21

Имеется такое железо. Подключено по цифре. На полосе прокуртки, незанятой бегунком имеются какие-то точечки. Изменение режимов видиокарты не помогает. Подскажите как вылечить данный трабл.

<{POST_SNAPBACK}>

У меня был случай подобный в связке монитор Samsung видео ATI (вверху экрана смазанная полоса). Вылечить не удалось (не совместимость железа) пришлось менять монитор.

#9 Vadim

Vadim

    Постоянный пользователь

  • Пользователи
  • PipPip
  • 115 сообщений

Отправлено 10 Октябрь 2006 - 09:26

У меня был случай подобный в связке монитор Samsung видео ATI (вверху экрана смазанная полоса). Вылечить не удалось (не совместимость железа) пришлось менять монитор.

<{POST_SNAPBACK}>

А монитор какой былмарки и марка видеокарточки?

#10 Майский КОТ

Майский КОТ

    Новичок

  • Пользователи
  • Pip
  • 11 сообщений

Отправлено 10 Октябрь 2006 - 09:52

А монитор какой былмарки и марка видеокарточки?

<{POST_SNAPBACK}>

Было это давно монитор был тогда CRT :) (модель уже не помню), а видео ATI Rage fury pro

#11 Vadim

Vadim

    Постоянный пользователь

  • Пользователи
  • PipPip
  • 115 сообщений

Отправлено 17 Октябрь 2006 - 05:09

А знаете в чем была фишка? поставил разрешение стандартное для монитора 1280*1024 (раньше было 1152 на 864) и настало счастье :)




Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 скрытых пользователей

Rambler's Top100