FERRA.RU РАМБЛЕР

Перейти к содержимому


Фотография

Не работает микрофон на наушниках


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 10

#1 Parkir

Parkir

    Новичок

  • Пользователи
  • Pip
  • 5 сообщений

Отправлено 17 Ноябрь 2007 - 10:25

Наушники Genius c микрофоном.
Материнская плата AsRock P4i65g
Была раньше другая материнская плата на ней работал микрофон,купил новую мамку Asrock P4i65g,и Наушники с микрофоном Genius.в наушниках звук слышно,а микрофон не работает,не могу записать речь и тд.Вставляю в разъемы сзади,зеленый в зеленый,розовый в розовыйбне работает...
В выборе устройства записи звукесть,только C-Media Wave Device. настройках громкости ,в колонке "микрофон"не могу иезменить баланс.Думаю компьютер просто не видет наушники.
Почему может не работать микрофон??
Жду ответов :)

#2 TheSystem

TheSystem

    Гуру

  • Продвинутый пользователь
  • PipPipPipPip
  • 5 110 сообщений

Отправлено 17 Ноябрь 2007 - 10:53

Какая звуковая схема выставлена в настройках звука? Может, там 5.1, и вход микрофона переназначается как выход одного из каналов..

#3 Parkir

Parkir

    Новичок

  • Пользователи
  • Pip
  • 5 сообщений

Отправлено 17 Ноябрь 2007 - 11:13

Да 5.1,поменял,на "настольные стереодинамики",не помогло.

#4 Parkir

Parkir

    Новичок

  • Пользователи
  • Pip
  • 5 сообщений

Отправлено 17 Ноябрь 2007 - 11:24

После перезагрузки,опять ставит динамики объемного звука 5.1.

#5 TheSystem

TheSystem

    Гуру

  • Продвинутый пользователь
  • PipPipPipPip
  • 5 110 сообщений

Отправлено 18 Ноябрь 2007 - 09:42

Наверное, где-то что-то сохранить надо, добиться, чтобы после любой перезагрузки был нужный режим. А потом включать микрофонный вход и пробовать..

#6 Parkir

Parkir

    Новичок

  • Пользователи
  • Pip
  • 5 сообщений

Отправлено 18 Ноябрь 2007 - 12:06

Хмм.. еще не нашел у себя в настройках речи,закладку по настройке микрофона...

#7 Parkir

Parkir

    Новичок

  • Пользователи
  • Pip
  • 5 сообщений

Отправлено 20 Ноябрь 2007 - 08:42

Народ, ну помогите плиз!!!

#8 Татьяна33

Татьяна33

    Новичок

  • Пользователи
  • Pip
  • 1 сообщений

Отправлено 09 Май 2009 - 10:12

Абсолютно та же проблема. Я в печали!
Убила почти сутки на лазанье по Интернет и выискивание ответов-советов. Везти эту ломину в сервисный центр ой как не хочется.
Помогите, если кто может, и мне! Пожалуйста!

#9 SouL

SouL

    Новичок

  • Пользователи
  • Pip
  • 1 сообщений

Отправлено 03 Октябрь 2009 - 01:14

Наушники Genius c микрофоном.
Материнская плата AsRock P4i65g
Была раньше другая материнская плата на ней работал микрофон,купил новую мамку Asrock P4i65g,и Наушники с микрофоном Genius.в наушниках звук слышно,а микрофон не работает,не могу записать речь и тд.Вставляю в разъемы сзади,зеленый в зеленый,розовый в розовыйбне работает...
В выборе устройства записи звукесть,только C-Media Wave Device. настройках громкости ,в колонке "микрофон"не могу иезменить баланс.Думаю компьютер просто не видет наушники.
Почему может не работать микрофон??
Жду ответов :)


Абсолютно та же проблема. Я в печали!
Убила почти сутки на лазанье по Интернет и выискивание ответов-советов. Везти эту ломину в сервисный центр ой как не хочется.
Помогите, если кто может, и мне! Пожалуйста!

Только что столкнулся с такой же проблемой , решилось все в 2 минуты .
Я менял мать и винду потом вернулся на старый виндус и просто на просто забыл поставить аудио драва на новую мать.

#10 hohner1857

hohner1857

    Новичок

  • Пользователи
  • Pip
  • 1 сообщений

Отправлено 09 Ноябрь 2011 - 11:18

Наушники Defender HN G-117 с аудиодрайвером (5.1)Не работает микрофон.Во всех разделах микрофон на полную.В наушниках слышу помехи(мол действительно работает,но никаких звуков не слышу)Работают через USB.Разделы самого драйвера тоже перерыл,но ничего не нашёл.Компьютер определяет их как отдельное устройство "USB Multi-Chanel audio device".А внешний сабуфер работает через драйвер "Realtek HD".(при подключении наушников сабуфер отключается и звуковая карта перекидывается на наушники)Переустановил Windows,но не помогло.
Интересный факт.В трее при нажатии на традиционный значок динамика,параметры показывают,что громкость на полную, параметр звук тоже на полную,галочка на выкл.не стоит,но нарисованный динамик (рядом с ползунком)ЗАЧЁРКНУТ,как было-бы,если стоял выкл.Такая-же иконка(зачёркнутый динамик) с рядом ползунками СЕНТЕЗАТОР,ЛАЗЕРНЫЙ И МИКРОФОН.

#11 smokefit

smokefit

    Новичок

  • Пользователи
  • Pip
  • 1 сообщений

Отправлено 26 Ноябрь 2011 - 08:42

У меня проблема такая: при включении обоих штекеров ничего не работает, а когда вставляешь только штекер от наушников, они работают, а микрофон не работает ни вместе, ни отдельно. Надеюсь меня поняли и поможите сделать так, чтобы они работали при включенини двух штекеров.




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 скрытых пользователей

Rambler's Top100