FERRA.RU РАМБЛЕР

Перейти к содержимому


genyaa

Регистрация: 20 фев 2019
Offline Активность: фев 21 2019 03:26
-----

Мои сообщения

В теме: Проблема с подключение 5.1 к компьютеру

21 Февраль 2019 - 02:29

Не помогло. Разные версии драйверов пробовал. Всё по старому....


В теме: Проблема с подключение 5.1 к компьютеру

20 Февраль 2019 - 03:13

попробуй удалить драйвера звука с прочисткой реестра потом и снова установить

Спасибо. Сейчас попробую.


В теме: Проблема с подключение 5.1 к компьютеру

20 Февраль 2019 - 02:24

Приветствую! Просьба ко всем неравнодушным, может кто сталкивался. Переустановил систему (Win 7). Накатил все драйвера. При воспроизведении видео не слышно сабвуфера. Плееры пробовал разные Media Player Classic, KMP, VLC, Windows Media. Даже Adobe Audition. Всё равно саб не слышен. Причём через Aimp всё звучит как надо. Что я только не делал: облазил и перепробовал все настройки Диспетчера Realtek HD, Пробовал разные версии драйверов, настраивал аудиоустройства в панели управления ... НО! Больше всего смущает одно НО: В диспетчере Realtek HD отсутствуют строки с чекбоксами "Виртуальное окружение", "Поменять местами центральный канал/сабвуфер", "Подключение управления низкими частотами". При прошлой переустановке системы была такая же проблема, но она решалась установкой галочки в пункт "Поменять местами центральный канал/сабвуфер". Теперь же этот пункт отсутствует. В интернете не нашёл ответа. Может не правильно сформулировал вопрос? Кто знает, отзовитесь пожалуйста!
Версия драйвера 6.0.1.8295. Кодек Аудио ALC889. Хотя разные версии драйверов пробовал...


Rambler's Top100