FERRA.RU РАМБЛЕР

Перейти к содержимому


Фотография

Проблема с воспроизведение видео! Оно тормозит!


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 21

#1 Romious

Romious

    Новичок

  • Пользователи
  • Pip
  • 6 сообщений

Отправлено 18 Апрель 2006 - 02:49

У меня просто тормозит видео, звук при этом нормально работает. :mellow:
Поставил СССР, DivX кодеки, но увы и ах... :unsure: До этого постирал старые кодеки, как мне сказал друг:"СССР самая лушая, ничего больше не надо!"
НИФИГА!!! Скачал прогу GSpot. Она показывает, что необходимые кодеки для воспроизведения видео присутствуют на компьютере. Но видео ВСЁ РАВНО ТОРМОЗИТ! :angry:
Помогите, чем могите, люди добрые.

#2 Danyl_0ff

Danyl_0ff

    Гуру

  • Модераторы
  • PipPipPipPip
  • 3 160 сообщений
  • Пол:Мужчина
  • Город:Новгородская область
  • Интересы:Разносторонние

Отправлено 18 Апрель 2006 - 02:58

А чем тебе можно помочь, добрый человек, если ты даже не потрудился конфигурацию компьютера написать? Может, ты кино собрался смотреть на P-100 без MMX с 4 Мб памяти и ISA-видеокартой с 512 Кб памяти на борту?
Самое простое предположение - перегрев чего-то из железяк. Второе предположение - вылет режима DMA на CD/DVD-приводе или на HDD. Третье предположение - активно работающий фоновый процесс, загружающий процессор под завязку.
Достаточно предположений?
Хочешь конкретики - описывай проблему конкретней.
Через метр я - не я! (с)
---
На письма в личку с просьбой помочь решить проблему/переустановить Windows/написать курсовик не отвечаю. Ваши проблемы - это ваши проблемы. Не путайте форум со службой поддержки.

#3 Romious

Romious

    Новичок

  • Пользователи
  • Pip
  • 6 сообщений

Отправлено 18 Апрель 2006 - 03:12

Конфигурация такая: Celeron600,192Mb Ram, Riva TNT2.Хм..Проц загружен на процентов 40 - 50% из-за фоновых процессов.Вроде ничего не перегревается, по крайней мере никаких проблем не замечал, комп не зависает. Да и работало видео нормально до того, как я яростно начал удалять старые пакеты кодеков, вдохновлённый ВЕЛИКОЙ СССР :unsure:

#4 Danyl_0ff

Danyl_0ff

    Гуру

  • Модераторы
  • PipPipPipPip
  • 3 160 сообщений
  • Пол:Мужчина
  • Город:Новгородская область
  • Интересы:Разносторонние

Отправлено 18 Апрель 2006 - 03:37

А что мешает поставить нормальный пакет кодеков, типа (ИМХО!) K-Lite Codec Pack? И не обязательно суперсвежей версии, вполне сойдет годовалой давности. Похоже, что дело действительно просто в кривых кодеках, входящих в поставленный тобой пакет.
Но режим DMA для приводов всё равно проверь, не помешает.
Через метр я - не я! (с)
---
На письма в личку с просьбой помочь решить проблему/переустановить Windows/написать курсовик не отвечаю. Ваши проблемы - это ваши проблемы. Не путайте форум со службой поддержки.

#5 Romious

Romious

    Новичок

  • Пользователи
  • Pip
  • 6 сообщений

Отправлено 18 Апрель 2006 - 03:43

А что мешает поставить нормальный пакет кодеков, типа (ИМХО!) K-Lite Codec Pack? И не обязательно суперсвежей версии, вполне сойдет годовалой давности. Похоже, что дело действительно просто в кривых кодеках, входящих в поставленный тобой пакет.
Но режим DMA для приводов всё равно проверь, не помешает.

<{POST_SNAPBACK}>

Ох... Да ставил я этот K-Lite.Не дало результата.
А можно с режимом DMA поподробней?Я не знаю, что это такое...Как его проверить и для чего? :o

#6 Danyl_0ff

Danyl_0ff

    Гуру

  • Модераторы
  • PipPipPipPip
  • 3 160 сообщений
  • Пол:Мужчина
  • Город:Новгородская область
  • Интересы:Разносторонние

Отправлено 18 Апрель 2006 - 04:08

А Windows какая? Для мастдая и 2k/XP DMA проверяется немножко в разных местах.
Поиском пошукай хотя бы здесь же, на форуме - режим DMA - всё есть.
Вкратце, этот режим нужен для того, чтобы привод работал с оперативной памятью не через ЦПУ, а напрямую, что обычно в разы быстрее. Иногда по разным причинам этот режим сбивается, и привод вынужден обращаться к ОЗУ через центральный процессор - что на глаз обычно заметнее всего проявляется как раз в резком замедлении скорости чтения с диска.
Через метр я - не я! (с)
---
На письма в личку с просьбой помочь решить проблему/переустановить Windows/написать курсовик не отвечаю. Ваши проблемы - это ваши проблемы. Не путайте форум со службой поддержки.

#7 Geras

Geras

    Постоянный пользователь

  • Пользователи
  • PipPip
  • 271 сообщений
  • Город:Відсутен назавжди

Отправлено 18 Апрель 2006 - 04:18

:) Типичная ошибка. На старых кодеках все было хорошо, на новых взвис. :(
А лечиться следующим образом. Удалить все вновь поставленное, из программмы деинсталяции, потом из видео кодеков на вкладке оборудование, после чего чистим реестр. Ставим кодеки которые соответствуют конфигу машины, определяем по скорости, у тебя скорее всего 2001 год, вот и ставим нормальный кодек ДиВиХ 3.11, смотрим видно и не стараемся установить что-то типа 10 Виндоуз Медиа плеера. Удачи :D
Если есть что сказать, и это может пригодиться, зачем молчать. Ну если молчишь, то молчи умно.

#8 Romious

Romious

    Новичок

  • Пользователи
  • Pip
  • 6 сообщений

Отправлено 18 Апрель 2006 - 04:22

Поиском пошукал :) Не дало результатов :(
У меня WinXP.

#9 Romious

Romious

    Новичок

  • Пользователи
  • Pip
  • 6 сообщений

Отправлено 18 Апрель 2006 - 04:26

Попробую B)

#10 Danyl_0ff

Danyl_0ff

    Гуру

  • Модераторы
  • PipPipPipPip
  • 3 160 сообщений
  • Пол:Мужчина
  • Город:Новгородская область
  • Интересы:Разносторонние

Отправлено 18 Апрель 2006 - 04:30

Мой компьютер - Свойства - Оборудование - Диспетчер устройств - IDE ATA/ATAPI контроллеры - Свойства нужного канала - Режим передачи должен стоять "DMA, если доступно" (и для винта, и для CD-DVD приводов).
Вариант с чисткой реестра - тоже имеет свои за и против, но я просто не знаю, что ж такого можно с системой накрутить, :blink: что простой переустановки K-Lite или подобного пака недостаточно... Поэтому по поводу столь кардинальных мер что-то советовать побаиваюсь. :rolleyes:
Через метр я - не я! (с)
---
На письма в личку с просьбой помочь решить проблему/переустановить Windows/написать курсовик не отвечаю. Ваши проблемы - это ваши проблемы. Не путайте форум со службой поддержки.

#11 Romious

Romious

    Новичок

  • Пользователи
  • Pip
  • 6 сообщений

Отправлено 18 Апрель 2006 - 04:41

Мой компьютер - Свойства - Оборудование - Диспетчер устройств - IDE ATA/ATAPI контроллеры - Свойства нужного канала - Режим передачи должен стоять "DMA, если доступно" (и для винта, и для CD-DVD приводов).
Вариант с чисткой реестра - тоже имеет свои за и против, но я просто не знаю, что ж такого можно с системой накрутить, :blink: что простой переустановки K-Lite или подобного пака недостаточно... Поэтому по поводу столь кардинальных мер что-то советовать побаиваюсь. :rolleyes:

<{POST_SNAPBACK}>



Стоит "DMA, если доступно".Буду знать.Пасибо за потраченное на меня время :)

#12 Geras

Geras

    Постоянный пользователь

  • Пользователи
  • PipPip
  • 271 сообщений
  • Город:Відсутен назавжди

Отправлено 18 Апрель 2006 - 07:51

Мой компьютер - Свойства - Оборудование - Диспетчер устройств - IDE ATA/ATAPI контроллеры - Свойства нужного канала - Режим передачи должен стоять "DMA, если доступно" (и для винта, и для CD-DVD приводов).
Вариант с чисткой реестра - тоже имеет свои за и против, но я просто не знаю, что ж такого можно с системой накрутить, :blink: что простой переустановки K-Lite или подобного пака недостаточно... Поэтому по поводу столь кардинальных мер что-то советовать побаиваюсь. :rolleyes:

<{POST_SNAPBACK}>

K-Lite не забивает кодеки которые по дате более старшие, т.е. 2.99 не забивает до конца 2.77 и в системе стоят кодеки которые не могут определится по умолчанию какие должны быть, и что поддерживать, за счет этого и идет тормоз. Происходит как бы периодический подхват разных частей кодеков. Вроде глупость ну она имеет место быть. У самого такое было, вылечил полным удалением всего вновь поставленного, с последующим установлением того что нормально работало. А еще тормоз бывает при включенном на ДВД, СД "цифровой обработке звука" (на той же вкладке где и режим диска) :( , особенно если машина слабая по выч. мощности.
Если есть что сказать, и это может пригодиться, зачем молчать. Ну если молчишь, то молчи умно.

#13 alexyl1

alexyl1

    Новичок

  • Пользователи
  • Pip
  • 3 сообщений

Отправлено 08 Июнь 2014 - 01:55

Здравствуйте. Торомозит видео и звук при воспроизведении. Драйвера и кодеки обновил, не помогает.Др.Веб и Касперсий ничего не обнаружил.При проверке Malewarebytes было обнаружено 10 угроз, но и после этого ничего не изменилось.Кэш почистил,диск С тоже.Ноутбук Samsung R530,стоит windows7 ultimate,процессор DualCore Intel Pentium T4400,2200 MHz; 3гб оперативки,видео NVIDIA GeForce310M (512 мб) . Почитав здесь на форуме, что нужно проверить режим DMA для приводов, но у меняне открывается то, что как я понимаю должно открываться, прилагаю скриншот того, что открывается.Буду очень благодарен за помощь.

Прикрепленные файлы

  • Прикрепленный файл  1 рис.jpg   146,41К   8 Количество загрузок:


#14 Злой Геймер

Злой Геймер

    Гуру

  • Гуру
  • PipPipPipPip
  • 3 859 сообщений
  • Пол:Мужчина
  • Интересы:Возмутитель спокойствия.

Отправлено 08 Июнь 2014 - 06:56

Снести сборку, поставить нормальный MSDN образ.


Intel Core i7 5930K, ASUS Rampage V Extrem, GTX 980 Ti, Potalion 2710QW 2560x1440, AeroCool Strike-X ST Black, вода - кастом.

 


#15 alexyl1

alexyl1

    Новичок

  • Пользователи
  • Pip
  • 3 сообщений

Отправлено 09 Июнь 2014 - 05:43

Снести сборку, поставить нормальный MSDN образ.

Это сложно? Я пользователь на уровне "интернет" и "кино". А в чем причина,как вы думаете, раньше такого не было.



#16 Злой Геймер

Злой Геймер

    Гуру

  • Гуру
  • PipPipPipPip
  • 3 859 сообщений
  • Пол:Мужчина
  • Интересы:Возмутитель спокойствия.

Отправлено 09 Июнь 2014 - 05:51

Это не сложно, берём пару тысяч, идём в магазин покупаем лицензионный виндовс. И не обязательно ултиматум, коль вы всего лишь пользователь на уровне "интернет" и "кино", домашней расширенной, а то и базовой версии будет более чем достаточно.


Intel Core i7 5930K, ASUS Rampage V Extrem, GTX 980 Ti, Potalion 2710QW 2560x1440, AeroCool Strike-X ST Black, вода - кастом.

 


#17 alexyl1

alexyl1

    Новичок

  • Пользователи
  • Pip
  • 3 сообщений

Отправлено 11 Июнь 2014 - 01:32

Это не сложно, берём пару тысяч, идём в магазин покупаем лицензионный виндовс. И не обязательно ултиматум, коль вы всего лишь пользователь на уровне "интернет" и "кино", домашней расширенной, а то и базовой версии будет более чем достаточно.

Это было смешно. Спасибо за труды.



#18 Злой Геймер

Злой Геймер

    Гуру

  • Гуру
  • PipPipPipPip
  • 3 859 сообщений
  • Пол:Мужчина
  • Интересы:Возмутитель спокойствия.

Отправлено 11 Июнь 2014 - 06:36

Продолжайте и дальше развлекаться, а по варёзу вам точно не помогут.


Intel Core i7 5930K, ASUS Rampage V Extrem, GTX 980 Ti, Potalion 2710QW 2560x1440, AeroCool Strike-X ST Black, вода - кастом.

 


#19 wasya

wasya

    Новичок

  • Пользователи
  • Pip
  • 12 сообщений
  • Пол:Мужчина
  • Город:Старая Русса
  • Интересы:жизнь

Отправлено 13 Июнь 2014 - 11:07

Продолжайте и дальше развлекаться, а по варёзу вам точно не помогут.

поддерживаю. Купите лицензию.



#20 Zefer

Zefer

    Новичок

  • Пользователи
  • Pip
  • 1 сообщений

Отправлено 13 Январь 2017 - 02:12

здравствуйте у меня  i5 -3470 3.6ghz windows 10 такая проблема я из диска скачал видео сейчас не работает нормально то что скачал там все зависает и почти нечего не видно все на зелёным цвете   но когда смотрю из диска показывает нормально что мне делать????






Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 скрытых пользователей

Rambler's Top100