FERRA.RU РАМБЛЕР

Перейти к содержимому


Фотография

Пропал звук. и Аналоговые разъемы


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 9

#1 ALFNEX

ALFNEX

    Новичок

  • Пользователи
  • Pip
  • 5 сообщений

Отправлено 15 Апрель 2013 - 09:08

Подключил видеокарту MSI GTX650TI к Msi 870a....пропал звук... дрова переустанавливал, реалтек выбирал как по умолчаниюб
стали не активны аналоговые разъемы в настройках звуковухи, и пропала настройка динамиков.
отключение нвидии аудио тож не помогает((
не ужто не совместимо вообще... и менять придется((( а карта очень нравится

Прикрепленные файлы

  • Прикрепленный файл  123.jpg   116,54К   14 Количество загрузок:
  • Прикрепленный файл  1231234.jpg   54,86К   19 Количество загрузок:
  • Прикрепленный файл  123123123.jpg   54,59К   13 Количество загрузок:


#2 svor2010

svor2010

    Гуру

  • Гуру
  • PipPipPipPip
  • 13 999 сообщений
  • Пол:Мужчина
  • Интересы:.
    .
    Кибернетика
    .
    Баскетбол
    .
    DIGITAL

Отправлено 15 Апрель 2013 - 09:57

Попробовать начисто, на другом логическом диске, установить ОС, драйвера к материнке, потом установить видеокарту. Тоже самое, но сначала установить видеокарту, а потом драйвера к материнке (звук).

Пока ни разу не встречал такого чтобы не были совместимыми

контрамоции — возможности существования объектов и процессов, движущихся в обратном направлении по времени (W)

Единственность прошлого считается весьма правдоподобной (W)


#3 NBAH79RUS

NBAH79RUS

    Активный пользователь

  • Гуру
  • PipPipPip
  • 1 281 сообщений
  • Пол:Мужчина
  • Город:ɐʚʞɔоW
  • Интересы:мойка голов изнутри

Отправлено 16 Апрель 2013 - 12:42

можно еще биос сбросить попробовать
Будем честными*!

*誠實,在這種情況下,涉及到一個抽象的概念,在特殊情況而定

#4 ALFNEX

ALFNEX

    Новичок

  • Пользователи
  • Pip
  • 5 сообщений

Отправлено 16 Апрель 2013 - 02:23

вынуть батарейку?

#5 NBAH79RUS

NBAH79RUS

    Активный пользователь

  • Гуру
  • PipPipPip
  • 1 281 сообщений
  • Пол:Мужчина
  • Город:ɐʚʞɔоW
  • Интересы:мойка голов изнутри

Отправлено 16 Апрель 2013 - 02:48

проще джемпер замкнуть или нажать Load Defaults, хотя можно и батарейку
Будем честными*!

*誠實,在這種情況下,涉及到一個抽象的概念,在特殊情況而定

#6 ALFNEX

ALFNEX

    Новичок

  • Пользователи
  • Pip
  • 5 сообщений

Отправлено 16 Апрель 2013 - 08:27

не помогло..походу надо винду переставить

#7 NBAH79RUS

NBAH79RUS

    Активный пользователь

  • Гуру
  • PipPipPip
  • 1 281 сообщений
  • Пол:Мужчина
  • Город:ɐʚʞɔоW
  • Интересы:мойка голов изнутри

Отправлено 17 Апрель 2013 - 09:31

перед установкой новой видяхи надо было удалить старые драйвера, а то я так догадываюсь, проблема получилась с устройством вывода звука черед HDMI, хотя могу и ошибаться

Сообщение отредактировал NBAH79RUS: 17 Апрель 2013 - 09:32

Будем честными*!

*誠實,在這種情況下,涉及到一個抽象的概念,在特殊情況而定

#8 ALFNEX

ALFNEX

    Новичок

  • Пользователи
  • Pip
  • 5 сообщений

Отправлено 17 Апрель 2013 - 06:34

дык старая видяха ваще была радеоном)) я хз как это могло повлиять(((
я и переустанавливал все и удалял... буду сносить винду...
это ваще загоны виндовса..на убунте все работает нормално

#9 NBAH79RUS

NBAH79RUS

    Активный пользователь

  • Гуру
  • PipPipPip
  • 1 281 сообщений
  • Пол:Мужчина
  • Город:ɐʚʞɔоW
  • Интересы:мойка голов изнутри

Отправлено 17 Апрель 2013 - 07:38

дык, ну правильно, после радика то обязательно снести всё что можно и заново ставить (я про дрова)
Будем честными*!

*誠實,在這種情況下,涉及到一個抽象的概念,在特殊情況而定

#10 ALFNEX

ALFNEX

    Новичок

  • Пользователи
  • Pip
  • 5 сообщений

Отправлено 18 Апрель 2013 - 05:39

короче проще винду переставить...потму что удаляя дрова винда после перезагрузки ставит свои;-) хотя все отключаю все авто установки




Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 скрытых пользователей

Rambler's Top100