FERRA.RU РАМБЛЕР

Перейти к содержимому


Фотография

Резко увеличилось время загрузки компьютера с SSD.


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 5

#1 54735673567456745674567

54735673567456745674567

    Новичок

  • Продвинутый пользователь
  • Pip
  • 36 сообщений

Отправлено 01 Апрель 2015 - 08:19

Здравствуйте. У меня стоит SSD на котором система и т. п., и HDD на котором всё остальное. Недавно, скачав программу Victoria я проверил свой HDD на наличие битых секторов, там всё было отлично, и после этого пошла проверка SSD. Дойдя до половины я отключил её. Но при следующем запуске системы, я заметил, что компьютер стал запускаться дольше (секунд на 5-8). Подумав, от чего такое произошло, начал грешить на забитый SSD, и по удалял с него половину ненужных файлов, но это не помогло. Подумал, что это из-за того, что я прервал проверку диска в программе SSD Victoria, я запустил её заново и после проверки перезапустил систему, но всё стало только хуже. Но самый большой удар по скорости загрузки нанесла проверка SSD на ошибки стандартной утилитой Windows 7. После проверки время загрузки увеличилось на 15 секунд. В итоге, хоть скорость выключения компьютера не увеличилась (5 секунд), зато скорость включения понизилась, и теперь вместо 15 секунд компьютер включается 40, что очень не устраивает. Что вызвало данную проблему и как её решить? Поможет ли форматирование SSD?

Процессор: INTEL Core i7 4770K 3.5 ГГц
Материнская плата: ASUS Z87-K LGA 1150
Память: KINGSTON KVR16N11S8/4 DDR3 - 4Гб 1600 Х 2
HDD: WD Red WD20EFRX, 2Тб, HDD, SATA III, 3.5" ;
SSD: PLEXTOR M5 Pro PX-128M5P 128Гб, 2.5", SATA III
Видеокарта: MSI N560GTX-Ti Twin Frozr II/OC, 1Гб, GDDR5
Блок питания: AEROCOOL Strike-X 1100, 1100Вт 2014г.
CD/DVD: DVD-RW LITE-ON IHAS524-T32/-T07
Монитор: ЖК LG Flatron E1941S-BN "R", 18.5"
ОС: Windows 7 Ultimate х64
Индекс производительности Windows: 7,3

 



#2 AlexTitov

AlexTitov

    Постоянный пользователь

  • Гуру
  • PipPip
  • 537 сообщений

Отправлено 02 Апрель 2015 - 06:17

Привет хороший у тебя комп. битые сектора на ссд это плехо. Если кроме шуток-можно попробовать перетащить винду на другой диск например прогой HD Clone, форматнуть ССД и залить винду обратно. Только ты погугли получше-может форматировать лучше спец утилитой от производителя или для ССД спецверсией. И впредь пользуйся всегда спец утилитами для ССД . Удачи.



#3 AlexTitov

AlexTitov

    Постоянный пользователь

  • Гуру
  • PipPip
  • 537 сообщений

Отправлено 02 Апрель 2015 - 06:22

Привет хороший у тебя комп. битые сектора на ссд это плехо. Если кроме шуток-можно попробовать перетащить винду на другой диск например прогой HD Clone, форматнуть ССД и залить винду обратно. Только ты погугли получше-может форматировать лучше спец утилитой от производителя или для ССД спецверсией. И впредь пользуйся всегда спец утилитами для ССД . Удачи.

Есть подозрение что тут не все дело с ССД а системные файлы винды были некорректно перемещены-это не привело к ошибке но притормозило систему. Так что надо искать, пробовать варианты. Попробуй перед форматированием ССД еще программы-оптимизаторы-ускорители. 



#4 Citizen_WD

Citizen_WD

    Новичок

  • Пользователи
  • Pip
  • 11 сообщений

Отправлено 02 Апрель 2015 - 10:18

Привет,
 
Жаль слышать о ваших трудностях. Скорость работы при уже загруженой ОС, в программах и т.д нормальная осталась? С начало я тоже бы рекомендовал просто отформатировать SSD и поставить виндовс на уже чистом диске. А если хотите экспериментировать - обновите прошивку до последней версий, убедитесь в том что TRIM работает, переустановите драйвера на контроллер sata, и на мат плату. У вас антивирус есть установлен? Проверьте компьютер на вирусы а еще посмотрите какие программы при запуске: http://windows.micro...-windows-starts
 
В итоге, я думаю лучшее решение переустановка системы с нуля, особо если все данные у вас стоят на WD Red. Я сильно надеюсь что у вас все нормально заработает.
 
Citizen_WD


#5 54735673567456745674567

54735673567456745674567

    Новичок

  • Продвинутый пользователь
  • Pip
  • 36 сообщений

Отправлено 02 Апрель 2015 - 11:37

 

Привет,
 
Жаль слышать о ваших трудностях. Скорость работы при уже загруженой ОС, в программах и т.д нормальная осталась? С начало я тоже бы рекомендовал просто отформатировать SSD и поставить виндовс на уже чистом диске. А если хотите экспериментировать - обновите прошивку до последней версий, убедитесь в том что TRIM работает, переустановите драйвера на контроллер sata, и на мат плату. У вас антивирус есть установлен? Проверьте компьютер на вирусы а еще посмотрите какие программы при запуске: http://windows.micro...-windows-starts
 
В итоге, я думаю лучшее решение переустановка системы с нуля, особо если все данные у вас стоят на WD Red. Я сильно надеюсь что у вас все нормально заработает.
 
Citizen_WD

 

Да, скорость работы программ осталась тажа. TRIM работает. Антивирус установлен. Пробовал запускать ОС без единой службы и программ автозапуска, результат тот же. Да, всё таки стоит форматировать и переустановить. С эксперементированием у меня как то не заладилось с самого начала.

Большое спасибо.



#6 54735673567456745674567

54735673567456745674567

    Новичок

  • Продвинутый пользователь
  • Pip
  • 36 сообщений

Отправлено 07 Апрель 2015 - 02:29

Проблема решилась при переустановке Windows, DriverPack Solution с которого устанавливались драйвера поставил новую версию драйвера SATA3 для материнской платы ASUS, и система с SSD снова запускается за 10-15 секунд. Всем, кто ответил, спасибо.






Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 скрытых пользователей

Rambler's Top100