FERRA.RU РАМБЛЕР

Перейти к содержимому


Публикации E1Nick

3 публикаций создано E1Nick (учитываются публикации только с 06-Декабрь 20)


#1867 Вставил USB контроллер

Отправлено от E1Nick в 11 Апрель 2005 - 06:05 в Архив форума Общие вопросы

2 E1Nick
Понятно ... тогда вот вопрос вам, а для чего вы купили внешнюю плату, вам нехватало портов на матери или был нужен USB 2.0.

Если портов на внешней плате хватает, то отключите встроенные в мать USB контроллеры. Далее, какую операционку вы используете (точная версия), может стоит попробовать WinXP 2 ...

А вообще, проблема распространённая, так часто бывает, когда определённое устройство отказывается детектироваться, при каждой перезагрузке.

Кстати, есть хитрость, если контроллер нормально заработал, то его можно отключить на уровне драйверов в свойствах системы перед выключением XP. В таком статусе он будет и загружен в следующий из любых разов, и при необходимости енго можно просто включить. Обычно начинает корректно работать.

<{POST_SNAPBACK}>

Портов USB реально не хватает: в пучке проводов принтер, сканер, фотокамера, кредл от КПК, флешка, питание беспроводной мыши
ОС WinXP SP1
USB контроллер VIA Rev5 - я её ненавижу _ не покупайте!
Вашим последним советом попробую воспользоваться, хотя я не думаю, что это удобно. Проще RESET



#1715 Вставил USB контроллер

Отправлено от E1Nick в 08 Апрель 2005 - 07:56 в Архив форума Общие вопросы

В другие слоты плату я устанавливал во избежание конфликта по прерываниям, назначал даже явно не распределенные авт-ки. Носил по гарантии в сервис там все ОК и вразумительно не советуют ничего кроме как менять комп а это Cel1200/fsb100/ - ничего се совет.



#1710 Вставил USB контроллер

Отправлено от E1Nick в 08 Апрель 2005 - 07:39 в Архив форума Общие вопросы

Позвольте присоединиться к этой теме, т.к. имею схожую проблему... В магазине вместе с платой контроллера USB2.0 диск с дровами дали. Вставил, включил, в ответ на запрос дров дал диск : вроде все ОК.
Но после рестарта началось самое интересное. Устройства на доп USB не обнаруживаются. Опять перезагружаю РС: устройства видны, но отказываются работать мышь и клава! Остается только нажать RESET - и ВСЁ РАБОТАЕТ до окончания работы и выключения компа. На следующий день всё повторяется в той же последовательности 3 "этапа".
Скачал уже и самый свежий драйвер, изменил полседовательность установки т.е. сначала установил софт, а потом железо, переустановил WinXP - ничего не меняется...
Теряюсь в догадках и пока не нахожу решения :[




Rambler's Top100