FERRA.RU РАМБЛЕР

Перейти к содержимому


Фотография

Как подключить переднюю панель ?


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 43

#21 Detsle

Detsle

    Постоянный пользователь

  • Продвинутый пользователь
  • PipPip
  • 178 сообщений
  • Город:Домодедово

Отправлено 05 Март 2007 - 01:22

Не работает автоопределение гнезд на передней панели. Пришлось отключить данную опцию в настройках.
P.S. Опцию "Отключить определение гнезд передней панели" в этом варианте ставить обязательно, иначе не заработает вообще.
Как это лечится? чтобы уж работало полно-функционально.

Сообщение отредактировал Detsle: 05 Март 2007 - 01:22


#22 DVDshnik

DVDshnik

    Гуру

  • Гуру
  • PipPipPipPip
  • 14 818 сообщений
  • Пол:Мужчина
  • Город:@vsmpo

Отправлено 06 Март 2007 - 03:19

Автоопределение подкючения к гнёздам вряд ли работает с удлинителем, поскольку ХЗ как там детектирование подключения происходит - по изменению ёмкости или ещё как...
Ненавижу, когда все шагают в ногу - одинаково стриженые, одинаково одетые, с одинаковыми мыслями в одинаково пустых головах! (С) Кий

#23 Tolikav

Tolikav

    Постоянный пользователь

  • Пользователи
  • PipPip
  • 392 сообщений
  • Интересы:компы

Отправлено 06 Март 2007 - 05:31

Вобще должно работать, у меня с родными дровами с диска работало (версию не помню), а поставил новые и такаяже фигня началась.

#24 TheSystem

TheSystem

    Гуру

  • Продвинутый пользователь
  • PipPipPipPip
  • 5 110 сообщений

Отправлено 06 Март 2007 - 06:22

Автоопределение подкючения к гнёздам вряд ли работает с удлинителем, поскольку ХЗ как там детектирование подключения происходит - по изменению ёмкости или ещё как...

<{POST_SNAPBACK}>


Могу предположить, что примерно так:

Разъём FP-AUDIO имеет две перемычки - 5-6 и 9-10. Соединяют они выход кодека и линейный выход сзади. При подключении передней панели перемычки удаляются и в разрыв линий включаются разъёмы передней панели. При этом, если разъёмы на передней панели правильные, то при втыкании чего-то в передний зелёный разъём выход сзади должен отключаться. Вот и критерий определения подключения - если кодек сигнал выдаёт, но на задний разъём он не приходит, значит, цепь разорвана, и не иначе как потому, что в передний разъём что-то воткнуто.

А работает оно на программном уровне или нет - зависит, стало быть, от того, поддерживает драйвер такие вот детекторы сигналов, или нет. Вполне может быть, что производитель системной платы доработал драйвер для такой поддержки, а в более свежем драйвере от производителя аудиочипа такой поддержки нет. Значит, надо ставить родные драйвера от системной платы.

#25 Detsle

Detsle

    Постоянный пользователь

  • Продвинутый пользователь
  • PipPip
  • 178 сообщений
  • Город:Домодедово

Отправлено 07 Март 2007 - 07:25

to Tolikav, TheSystem:

Значит, надо ставить родные драйвера от системной платы.


У меня и так родные стоят -> сам посмотри:
Вот в EVEREST'E данные:
Описание устройства
Realtek ALC882/D/M @ nVIDIA nForce 570 SLI (MCP55P) - High Definition Audio Controller
Тип
PCI

Изображение
там заодно и версия драйверов, так что ?...надо сделать....чтобы работало ? :blink:

Сообщение отредактировал Detsle: 07 Март 2007 - 06:10


#26 Loco.

Loco.

    Гуру

  • Гуру
  • PipPipPipPip
  • 6 274 сообщений
  • Пол:Мужчина

Отправлено 09 Март 2007 - 11:53

Маленькое замечание- самая первая схема на самой первой картинке - схема разводки с передней панели на HD-Audio, а то, что вам тут обьяснили это разводка под 2.1 звук. Для большинства случаев так и стоит разводить 2.1 на морду, но просто для общего развития нужно знать, что это два разных вида подключения передней панели.

#27 Detsle

Detsle

    Постоянный пользователь

  • Продвинутый пользователь
  • PipPip
  • 178 сообщений
  • Город:Домодедово

Отправлено 12 Март 2007 - 10:05

Это я знаю....так что с автоопределение гнезд на передней панели ? :(

Сообщение отредактировал Detsle: 12 Март 2007 - 01:26


#28 Loco.

Loco.

    Гуру

  • Гуру
  • PipPipPipPip
  • 6 274 сообщений
  • Пол:Мужчина

Отправлено 12 Март 2007 - 01:46

так что с автоопределение гнезд на передней панели ? :(

Если вы подключили так как указал вам SadMan в начале темы и автоопределение не работает, то вам поможет только установка панельки с выведенным на нее уже HD Audio.

#29 Detsle

Detsle

    Постоянный пользователь

  • Продвинутый пользователь
  • PipPip
  • 178 сообщений
  • Город:Домодедово

Отправлено 12 Март 2007 - 04:08

Если вы подключили так как указал вам SadMan в начале темы и автоопределение не работает, то вам поможет только установка панельки с выведенным на нее уже HD Audio.

<{POST_SNAPBACK}>


Каким макаром :blink: это можно сделать ........ ?

#30 Loco.

Loco.

    Гуру

  • Гуру
  • PipPipPipPip
  • 6 274 сообщений
  • Пол:Мужчина

Отправлено 12 Март 2007 - 05:17

Каким макаром :blink: это можно сделать ........ ?

Нужно достать где-то такую панель... Также можно снять саму микросхему с морды любого приличного корпуса, у которого уже по умолчанию выведено HD Audio либо взять например панель которая идет в комплекте с боксовыми матерями Интел, либо купить панель, которая прилагается к различным дорогим звуковым картам.

#31 Detsle

Detsle

    Постоянный пользователь

  • Продвинутый пользователь
  • PipPip
  • 178 сообщений
  • Город:Домодедово

Отправлено 12 Март 2007 - 09:13

Так а что-нить попроще, можно как-нить подключить, что бы и спереди и сзади панелька работала ? и чтобы автоопределение тоже.... :huh:

#32 Loco.

Loco.

    Гуру

  • Гуру
  • PipPipPipPip
  • 6 274 сообщений
  • Пол:Мужчина

Отправлено 12 Март 2007 - 10:35

Так а что-нить попроще, можно как-нить подключить

Ну вот так чтобы ничего не делая, а все работало вряд ли получится...Но попытка, не пытка, правда товарищ? ;)

#33 Danyl_0ff

Danyl_0ff

    Гуру

  • Модераторы
  • PipPipPipPip
  • 3 160 сообщений
  • Пол:Мужчина
  • Город:Новгородская область
  • Интересы:Разносторонние

Отправлено 12 Март 2007 - 10:41

Так а что-нить попроще, можно как-нить подключить, что бы и спереди и сзади панелька работала ? и чтобы автоопределение тоже....

- Люди! Я же даже мануал прочитал, двадцать раз переспросил одно и то же, ну, придите же кто-нибудь, наконец, ко мне и напрягите за меня моск и руки!!!

ЗЫ. А на Кибера накинулись. Ну не смешно ли? :-)
Через метр я - не я! (с)
---
На письма в личку с просьбой помочь решить проблему/переустановить Windows/написать курсовик не отвечаю. Ваши проблемы - это ваши проблемы. Не путайте форум со службой поддержки.

#34 Detsle

Detsle

    Постоянный пользователь

  • Продвинутый пользователь
  • PipPip
  • 178 сообщений
  • Город:Домодедово

Отправлено 12 Март 2007 - 11:39

- Люди! Я же даже мануал прочитал, двадцать раз переспросил одно и то же, ну, придите же кто-нибудь, наконец, ко мне и напрягите за меня моск и руки!!!

ЗЫ. А на Кибера накинулись. Ну не смешно ли? :-)

<{POST_SNAPBACK}>


У тебя тоже такая же трабла ?
Да народ....подскажите что делать ? :blink:

#35 Danyl_0ff

Danyl_0ff

    Гуру

  • Модераторы
  • PipPipPipPip
  • 3 160 сообщений
  • Пол:Мужчина
  • Город:Новгородская область
  • Интересы:Разносторонние

Отправлено 13 Март 2007 - 07:18

У тебя тоже такая же трабла ?

Пацстулам... :D
Аффтар, включи моск! Напряги уже наконец имеющееся в нем серое вещество! Тебе уже всё разжевали - сделай хотя бы усилие это проглотить!
Через метр я - не я! (с)
---
На письма в личку с просьбой помочь решить проблему/переустановить Windows/написать курсовик не отвечаю. Ваши проблемы - это ваши проблемы. Не путайте форум со службой поддержки.

#36 SadMan

SadMan

    Гуру

  • Пользователи
  • PipPipPipPip
  • 2 726 сообщений
  • Город:г.Астрахань
  • Интересы:- C2D E8400@3730MHz + TTBT<br />- Gigabyte P35-S3<br />- 512Mb ASUS 8800GT<br />- 2x1024Mb OCZ PC8000 5-5-5-15<br />- 2x80Gb Seagate (stripe) + 250Gb WD2500KS<br />- Optiarc 7173S<br />- Sunbeam Trio + RaidMax Volcano 530W<br />- 22&quot; Samsung SyncMaster 225MW (TV)<br />- Sven IHOO MT5.1<br />- A4-Tech X7, Krauler B702<br />

Отправлено 13 Март 2007 - 07:23

У тебя тоже такая же трабла ?
Да народ....подскажите что делать ?  :blink:

<{POST_SNAPBACK}>

Не чувствуешь сарказма? :)
Ты хочешь сказать, что ничего не работает? Ни звук, ни автоопределение? Если все подсоединил правильно, то звук раблотать должен, а вот автоопределение... Не факт, что на Фоксконне оно вообще работает. Хотя для прикола глянь в биосе что выставлено - поищи что-то типа Configure Front Audio Panel - AC97\HD Audio. Попробуй поменять, авось да поможет.
И вообще, давно бы сам все попробовал, если оно тебе так сильно надо.
[moderated]

#37 Detsle

Detsle

    Постоянный пользователь

  • Продвинутый пользователь
  • PipPip
  • 178 сообщений
  • Город:Домодедово

Отправлено 13 Март 2007 - 08:34

Не чувствуешь сарказма? :)
Если все подсоединил правильно, то звук раблотать должен, а вот автоопределение... Не факт, что на Фоксконне оно вообще работает. Хотя для прикола глянь в биосе что выставлено - поищи что-то типа Configure Front Audio Panel - AC97\HD Audio. Попробуй поменять, авось да поможет.

<{POST_SNAPBACK}>

Да звук, если при ручной....настройка тогда всё ок =)... а так автоопределение не пашет....а в настройках биоса только Auto и Disabled, по умолчанию стоит Auto ... если ставлю Disabled тогда вооще звука нету никакого. :blink:

Сообщение отредактировал Detsle: 13 Март 2007 - 08:34


#38 Detsle

Detsle

    Постоянный пользователь

  • Продвинутый пользователь
  • PipPip
  • 178 сообщений
  • Город:Домодедово

Отправлено 16 Март 2007 - 01:20

Подключил я нормально:
Изображение

но вот автоопределение не работает !....что тут сделать мона ? :blink:

#39 Антоха

Антоха

    Новичок

  • Пользователи
  • Pip
  • 14 сообщений

Отправлено 20 Декабрь 2009 - 06:58

Здравствуйте,у меня такая проблема,когда колонки подключены ,то на передней панели звук отлично работает,а когда колонки отключаешь(вытаскиваешь из заднего гнезда)в одном наушнике(на передней панели) пропадает звук.В чем причина? За ранее благодарен.

#40 DVDshnik

DVDshnik

    Гуру

  • Гуру
  • PipPipPipPip
  • 14 818 сообщений
  • Пол:Мужчина
  • Город:@vsmpo

Отправлено 21 Декабрь 2009 - 04:12

А это с любыми наушниками так происходит, или только на одном экземпляре проверено?
Ненавижу, когда все шагают в ногу - одинаково стриженые, одинаково одетые, с одинаковыми мыслями в одинаково пустых головах! (С) Кий




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 скрытых пользователей

Rambler's Top100