FERRA.RU РАМБЛЕР

Перейти к содержимому


Фотография

комп не видит колонки


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 28

#21 0sanctus0

0sanctus0

    Новичок

  • Пользователи
  • Pip
  • 4 сообщений

Отправлено 14 Январь 2010 - 11:04

Там написано все как на картинке :mellow:

#22 INCH

INCH

    Активный пользователь

  • Validating
  • PipPipPip
  • 1 733 сообщений
  • Пол:Мужчина

Отправлено 14 Январь 2010 - 01:24

значит проблема со встроенной в плату звуковой картой. Посмотри по внимательнее на мат. плату, плотно ли подключен разьем питания. Вообще инструкция есть к мат. плате (в инструкции как правило все описание должно быть, посмотри в нете интсрукцию для свойе мат. платы.)? Если она ещё на гарантии, то лучше отсоединить все и отнести в магазин, пусть проверяют и покажут Вам, что системная плата рабочая.
Либо купить не дорогую звуковую карту. (сейчас кстати появились USB звуковухи)
http://www.fcenter.r...;oper=85911::::
PCI - http://www.fcenter.r...;oper=85110::::


п.с. но прежде, попробуйте покапаться с настройками всякими, драйверами, почитать инструкцию к мат. плате.

Сообщение отредактировал INCH: 14 Январь 2010 - 01:27


#23 kulikspb

kulikspb

    Новичок

  • Пользователи
  • Pip
  • 2 сообщений

Отправлено 25 Январь 2010 - 06:39

Да на передней и задней панели, до этого работали стоял beat xp переустановил на zver sp3 после поставил windows xp-результатов ноль.


Тогда Realtek ALC888/S/T @ ATI SB600 - High Definition Audio Controlle.
PS.при включеении колонок в разъем диспетчер Realtek HD не выскакивает. включаю диспетчер Realtek HD затем звуковае выходы/выходы все выходы тусклые не один не горот, к стати микрофон тоже не работает :huh:. Помогите пожалуста.


абсолютно такая же проблема
дрова все стоят на звук ALC888
видяхи нет - интеграт
ни каких вопросов по системе
тыркаю в звук там он вроде как есть а на колонках нет ни чего....
всё работает если XP
похоже колонки не видятся а гдже это включить не понятно
HELP!!!!

#24 kulikspb

kulikspb

    Новичок

  • Пользователи
  • Pip
  • 2 сообщений

Отправлено 26 Январь 2010 - 08:12

и ещё вот что.
включаю наушники появляется вкладка в диспетчере реалтек.
начинается определение девайса всё настраивается и звук в наушниках есть!!!
отключаю наушники из гнезда подключаю колонки.
пишет - разьём отключён.
и всё...
колонки не видет...
вкладка в диспетчере исчезла.

#25 klif-10

klif-10

    Новичок

  • Пользователи
  • Pip
  • 1 сообщений

Отправлено 12 Ноябрь 2011 - 05:16

здравствуйте. помогите плз. купил комп, поставил win 7 подключил колонки комп их не видит, воткнул наушники тоже самое. диспетчер задач смотрю их там вообще нет. что делать???? помогите

#26 v_user

v_user

    Гуру

  • Гуру
  • PipPipPipPip
  • 5 382 сообщений

Отправлено 14 Ноябрь 2011 - 03:52

здравствуйте. помогите плз. купил комп, поставил win 7 подключил колонки комп их не видит, воткнул наушники тоже самое. диспетчер задач смотрю их там вообще нет. что делать???? помогите

Драйвера не забыл на звук поставить?
И как должны наушники (или колонки) отображаться в диспетчере задач?
Разве "Pentium M" - это мобильно? Вот "Тополь М" - это мобильно!

#27 monster1327

monster1327

    Новичок

  • Пользователи
  • Pip
  • 1 сообщений

Отправлено 10 Март 2013 - 08:17

Мой комп не видит колонки и наушники.я удалил драйвера поставил их сначала а он пишет устройства не найдены.все подключено верно но меня насторожило то что это произлашло тогда когда я переустановил винду с XP SP2 на XP SP3 zver .что мне делать подскажите

#28 eryck

eryck

    Постоянный пользователь

  • Гуру
  • PipPip
  • 742 сообщений
  • Пол:Мужчина
  • Город:Курск

Отправлено 11 Март 2013 - 06:49

Переустановите обратно и забудьте о zverях.

#29 5846anonimus

5846anonimus

    Постоянный пользователь

  • Гуру
  • PipPip
  • 400 сообщений

Отправлено 11 Март 2013 - 07:44

Улыбнуло :)
А в диспетчере устройств никогда и не будут отображаться колонки и наушники. Некоторые оболочки драйверов пытаются по сопротивлению нагрузки угадать, что подключил пользователь, чтоб выставить оптимальный уровень выходного сигнала - наушникам надо более мощный сигнал, чем колонкам со встроенным усилителем. Но если звука нет совсем, то дело в кривых драйверах и возможно руках.




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 скрытых пользователей

Rambler's Top100