FERRA.RU РАМБЛЕР

Перейти к содержимому


Фотография

комп не видит колонки


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 28

#1 МЕКЭЯНМ

МЕКЭЯНМ

    Новичок

  • Пользователи
  • Pip
  • 24 сообщений
  • Город:казань
  • Интересы:футбол

Отправлено 27 Ноябрь 2007 - 05:48

[FONT=Arial]

#2 P4DTec

P4DTec

    Гуру

  • Продвинутый пользователь
  • PipPipPipPip
  • 2 114 сообщений
  • Пол:Мужчина
  • Город:Питер
  • Интересы:Не знаю, не определился есчо.

Отправлено 27 Ноябрь 2007 - 06:06

Невменяемый аффтор))
ЗЫ колонки включены хоть? :-)

Сообщение отредактировал P4DTec: 27 Ноябрь 2007 - 06:07

It's good to be bad! DK

.[Опрос]. "Лучшие игры 08" - http://forums.ferra....=0

#3 МЕКЭЯНМ

МЕКЭЯНМ

    Новичок

  • Пользователи
  • Pip
  • 24 сообщений
  • Город:казань
  • Интересы:футбол

Отправлено 27 Ноябрь 2007 - 06:14

ошшень смешшно! я помощи просил а не подколки!

#4 DeBOBAHer

DeBOBAHer

    Гуру

  • Модераторы
  • PipPipPipPip
  • 5 041 сообщений
  • Город:)
  • Интересы:SithAdmin

Отправлено 27 Ноябрь 2007 - 06:18

Колонки или звуковая плата?
PS: Далее я пожалуй уйду в игнор - неудобно как то расшифровывать...
Какой же русский не любит быстрой езды - бессмысленной и беспощадной!
Нет такой чистой и светлой мысли, которую бы русский человек не смог бы выразить в грязной матерной форме.
Еще никто так, как русские, не глушил рыбу! (в Тихом океане - да космической станцией!)

#5 P4DTec

P4DTec

    Гуру

  • Продвинутый пользователь
  • PipPipPipPip
  • 2 114 сообщений
  • Пол:Мужчина
  • Город:Питер
  • Интересы:Не знаю, не определился есчо.

Отправлено 27 Ноябрь 2007 - 06:20

Полностью писать проблему в теме топа необязательно...:-)
It's good to be bad! DK

.[Опрос]. "Лучшие игры 08" - http://forums.ferra....=0

#6 МЕКЭЯНМ

МЕКЭЯНМ

    Новичок

  • Пользователи
  • Pip
  • 24 сообщений
  • Город:казань
  • Интересы:футбол

Отправлено 27 Ноябрь 2007 - 06:21

плату вроде видит.

#7 DVDshnik

DVDshnik

    Гуру

  • Гуру
  • PipPipPipPip
  • 14 818 сообщений
  • Пол:Мужчина
  • Город:@vsmpo

Отправлено 28 Ноябрь 2007 - 03:46

Колонки не видятся, если DirectX 8 не установлен, или что-то вроде того...
Ненавижу, когда все шагают в ногу - одинаково стриженые, одинаково одетые, с одинаковыми мыслями в одинаково пустых головах! (С) Кий

#8 ASDu

ASDu

    Активный пользователь

  • Гуру
  • PipPipPip
  • 1 490 сообщений
  • Пол:Мужчина
  • Город:Новосибирск

Отправлено 28 Ноябрь 2007 - 05:05

1) проверить наличие платы и колонок
2) подсоединить их к компу (аудио обычно в pci-слот, штекер колонок обычно в зеленый слот звуковой карты)
3) проверить, что колонки включены в сеть(электрическую), включена кнопка power, громкость на максимуме.
4) проверить модель колонок, убедиться, что это не микрофон, далее в зависимости от конфиги: баланс на середине, не включен режим mute, подключены сами колонки к сабвуферу/усилителю, включен именно тот выход колонок, который подключен к компьютеру
5) пуск-настройка-панель управления-система-оборудование-диспетчер устройств-убедиться, что там нет устройств в виде вопроса, с красным крестом или с восклицательным знаком(в случае нахождения оных, переустановить драйвер)
6) пуск-настройка-панель управления-звуки и аудиоустройства, убедиться, что там то устройство, которое вами используется и оно не выключено
Chaos, panic and disorder. My work here is done.

#9 v_user

v_user

    Гуру

  • Гуру
  • PipPipPipPip
  • 5 382 сообщений

Отправлено 28 Ноябрь 2007 - 09:28

А для начала проверить, виноваты ли колонки вообще. Проверить просто, вместо колонок подключить любые наушники. Если и наушники не работают - значит проблемы в компе. А сами колонки проверяются подключеним к любому муз.центру/плееру/телевизору.
Разве "Pentium M" - это мобильно? Вот "Тополь М" - это мобильно!

#10 TheSystem

TheSystem

    Гуру

  • Продвинутый пользователь
  • PipPipPipPip
  • 5 110 сообщений

Отправлено 28 Ноябрь 2007 - 01:25

Колонки можно пальцем проверить. При прикосновении к контактам разъёма на входном кабеле на вход наводится помеха, которая хорошо слышна, особенно если громкость выкрутить на максимум..

#11 Ishiko

Ishiko

    Новичок

  • Пользователи
  • Pip
  • 84 сообщений

Отправлено 28 Ноябрь 2007 - 03:40

если звучка бортовая то как вариант не установлены перемычки на внутреннем FP-Audio порте. Звуковуха определяется, пишет что всё нормально а звука при этом нет.

PS: Это как вариант, подробного объяснения проблемы я тоже не увидел)

1) проверить наличие платы и колонок


А если их нет? )))))))

Сообщение отредактировал Ishiko: 28 Ноябрь 2007 - 03:41


#12 naimus

naimus

    Новичок

  • Пользователи
  • Pip
  • 18 сообщений

Отправлено 28 Ноябрь 2007 - 08:19

он просит драйвер на плату, но я по жизни такого нe делал и всё работало. почему теперь он пристал к несчастному дите народа поволжья???

#13 TheSystem

TheSystem

    Гуру

  • Продвинутый пользователь
  • PipPipPipPip
  • 5 110 сообщений

Отправлено 28 Ноябрь 2007 - 10:17

А если их нет? )))))))

<{POST_SNAPBACK}>

Не забыть проверить наличие компьютера..

#14 0sanctus0

0sanctus0

    Новичок

  • Пользователи
  • Pip
  • 4 сообщений

Отправлено 11 Январь 2010 - 03:20

Привет всем.у меня тоже комп не видет колонки-при вставлении в разъем не реагирует на них также и с наушниками (дрова переустанавливал, все настройки в норме, колонки рабочии, звуковуху видит(встроеная Realtek RTL8168/811 PCI-E Gigabit Ethernet NIC))

#15 DVDshnik

DVDshnik

    Гуру

  • Гуру
  • PipPipPipPip
  • 14 818 сообщений
  • Пол:Мужчина
  • Город:@vsmpo

Отправлено 12 Январь 2010 - 03:09

меня тоже комп не видет колонки-при вставлении в разъем не реагирует на них также и с наушниками

Это на всех выходах или только на фронтальном?
Ненавижу, когда все шагают в ногу - одинаково стриженые, одинаково одетые, с одинаковыми мыслями в одинаково пустых головах! (С) Кий

#16 v_user

v_user

    Гуру

  • Гуру
  • PipPipPipPip
  • 5 382 сообщений

Отправлено 12 Январь 2010 - 07:12

Привет всем.у меня тоже комп не видет колонки-при вставлении в разъем не реагирует на них также и с наушниками (дрова переустанавливал, все настройки в норме, колонки рабочии, звуковуху видит(встроеная Realtek RTL8168/811 PCI-E Gigabit Ethernet NIC))

хм.. вообще-то Realtek RTL8168/811 PCI-E Gigabit Ethernet NIC - это сетевая плата.
Разве "Pentium M" - это мобильно? Вот "Тополь М" - это мобильно!

#17 0sanctus0

0sanctus0

    Новичок

  • Пользователи
  • Pip
  • 4 сообщений

Отправлено 13 Январь 2010 - 04:19

Цитата
меня тоже комп не видет колонки-при вставлении в разъем не реагирует на них также и с наушниками
Это на всех выходах или только на фронтальном?

Да на передней и задней панели, до этого работали стоял beat xp переустановил на zver sp3 после поставил windows xp-результатов ноль.

хм.. вообще-то Realtek RTL8168/811 PCI-E Gigabit Ethernet NIC - это сетевая плата.

Тогда Realtek ALC888/S/T @ ATI SB600 - High Definition Audio Controlle.
PS.при включеении колонок в разъем диспетчер Realtek HD не выскакивает. включаю диспетчер Realtek HD затем звуковае выходы/выходы все выходы тусклые не один не горот, к стати микрофон тоже не работает :huh:. Помогите пожалуста.

Сообщение отредактировал 0sanctus0: 13 Январь 2010 - 07:45


#18 INCH

INCH

    Активный пользователь

  • Validating
  • PipPipPip
  • 1 733 сообщений
  • Пол:Мужчина

Отправлено 13 Январь 2010 - 11:22

1) проверить наличие платы и колонок
2) подсоединить их к компу (аудио обычно в pci-слот, штекер колонок обычно в зеленый слот звуковой карты)
3) проверить, что колонки включены в сеть(электрическую), включена кнопка power, громкость на максимуме.
4) проверить модель колонок, убедиться, что это не микрофон, далее в зависимости от конфиги: баланс на середине, не включен режим mute, подключены сами колонки к сабвуферу/усилителю, включен именно тот выход колонок, который подключен к компьютеру
5) пуск-настройка-панель управления-система-оборудование-диспетчер устройств-убедиться, что там нет устройств в виде вопроса, с красным крестом или с восклицательным знаком(в случае нахождения оных, переустановить драйвер)
6) пуск-настройка-панель управления-звуки и аудиоустройства, убедиться, что там то устройство, которое вами используется и оно не выключено

да, и Не забыть проверить наличие компьютера.. !
+ хороший совет попробывать подключить наушники, регулировать громкость!


короче либо что-то с оборудованием, либо с драйверами.

#19 0sanctus0

0sanctus0

    Новичок

  • Пользователи
  • Pip
  • 4 сообщений

Отправлено 13 Январь 2010 - 01:28

1) проверить наличие платы и колонок
2) подсоединить их к компу (аудио обычно в pci-слот, штекер колонок обычно в зеленый слот звуковой карты)
3) проверить, что колонки включены в сеть(электрическую), включена кнопка power, громкость на максимуме.
4) проверить модель колонок, убедиться, что это не микрофон, далее в зависимости от конфиги: баланс на середине, не включен режим mute, подключены сами колонки к сабвуферу/усилителю, включен именно тот выход колонок, который подключен к компьютеру
5) пуск-настройка-панель управления-система-оборудование-диспетчер устройств-убедиться, что там нет устройств в виде вопроса, с красным крестом или с восклицательным знаком(в случае нахождения оных, переустановить драйвер)
6) пуск-настройка-панель управления-звуки и аудиоустройства, убедиться, что там то устройство, которое вами используется и оно не выключено

да, и Не забыть проверить наличие компьютера.. !
+ хороший совет попробывать подключить наушники, регулировать громкость!

короче либо что-то с оборудованием, либо с драйверами.

Да ну как я сам не догадался, типа сумничил. Все настройки в норме и все подключено.
Читай выше. Наушники тоже не видит.

Сообщение отредактировал 0sanctus0: 13 Январь 2010 - 01:32


#20 Ultra

Ultra

    Постоянный пользователь

  • Продвинутый пользователь
  • PipPip
  • 714 сообщений
  • Пол:Мужчина
  • Город:Донбасс

Отправлено 13 Январь 2010 - 06:09

Скорее всего у Вас неправильно назначено звуковое устройство по умолчанию, проверьте...
за легализацию свободного файлообмена




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 скрытых пользователей

Rambler's Top100