FERRA.RU РАМБЛЕР

Перейти к содержимому


Фотография

Драйвер экрана nv4_disp прекратил правильно работать


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 109

#41 Lamer0K

Lamer0K

    Новичок

  • Пользователи
  • Pip
  • 5 сообщений

Отправлено 30 Март 2009 - 10:40

Изменил Agp aperture size на 256 и все заработало ))) спасибо.

остался вопрос: там есть еще параметр Primary video adapter. какое значение ставить? AGP или PCI? стояло PCI, поставил AGP - изменений не заметил.

А как его изменить? Не подскажешь?

#42 Loco.

Loco.

    Гуру

  • Гуру
  • PipPipPipPip
  • 6 274 сообщений
  • Пол:Мужчина

Отправлено 31 Март 2009 - 06:54

А как его изменить? Не подскажешь?

Что именно Aperture Size или Primary Adapter ?? Всё изменяется в BIOS.

#43 Lamer0K

Lamer0K

    Новичок

  • Пользователи
  • Pip
  • 5 сообщений

Отправлено 31 Март 2009 - 09:53

Что именно Aperture Size или Primary Adapter ?? Всё изменяется в BIOS.

И то и другое, я ниодного в БИОСе не нашёл. Можете подсказать в каких разделах надо искать там? Заранее благодарен

#44 lekomcev

lekomcev

    Новичок

  • Пользователи
  • Pip
  • 4 сообщений

Отправлено 01 Апрель 2009 - 12:19

у меня вообще нет агп в биосе, я уже все перепробвал!!! рива тюнер не помог вот отчетПрикрепленный файл  Report1.txt   32,36К   12 Количество загрузок: помогите а!!!!!

#45 dayton

dayton

    Гуру

  • Продвинутый пользователь
  • PipPipPipPip
  • 3 092 сообщений
  • Пол:Мужчина
  • Город:Донбасс

Отправлено 01 Апрель 2009 - 07:03

класс!.. карточка PCI-E, на маме PCI-E, какую Aperture и Primary AGP там хочется найти? учите матчасть, следопыт
ad impossibilia nemo obligatur

#46 lekomcev

lekomcev

    Новичок

  • Пользователи
  • Pip
  • 4 сообщений

Отправлено 01 Апрель 2009 - 09:01

класс!.. карточка PCI-E, на маме PCI-E, какую Aperture и Primary AGP там хочется найти? учите матчасть, следопыт


ну я просто уже не знаю что делать????? вот и искал вдруг волшебным образом и появиться!!!

может кто нибудь все таки че нить подскажет???? :(

#47 Lamer0K

Lamer0K

    Новичок

  • Пользователи
  • Pip
  • 5 сообщений

Отправлено 01 Апрель 2009 - 10:29

класс!.. карточка PCI-E, на маме PCI-E, какую Aperture и Primary AGP там хочется найти? учите матчасть, следопыт

Просто не все такие умные как ты. Я например очень плох в компьютерах

#48 -=(SoNiK)=-

-=(SoNiK)=-

    Новичок

  • Пользователи
  • Pip
  • 5 сообщений

Отправлено 02 Апрель 2009 - 07:33

я тож неделю назад с этой проблемой столкнулся! Первым делом высунь видуху и почистей кисточкой, пропылесось пылесосом каким нить (аккуратно), и поставить дополнительное охлаждение (куллер) а если, нет то можно офисный вентилятор запихнуть пока не купишь куллер! У меня проблема исправилась но тока на два дня, потому что отдохнуть не дал... и до смерти её довёл! :(

#49 new_admin_yes

new_admin_yes

    Новичок

  • Пользователи
  • Pip
  • 6 сообщений

Отправлено 02 Апрель 2009 - 09:31

одназначна менять тачку и винду

#50 lekomcev

lekomcev

    Новичок

  • Пользователи
  • Pip
  • 4 сообщений

Отправлено 03 Апрель 2009 - 07:57

я тож неделю назад с этой проблемой столкнулся! Первым делом высунь видуху и почистей кисточкой, пропылесось пылесосом каким нить (аккуратно), и поставить дополнительное охлаждение (куллер) а если, нет то можно офисный вентилятор запихнуть пока не купишь куллер! У меня проблема исправилась но тока на два дня, потому что отдохнуть не дал... и до смерти её довёл! :(

я уж давно все эт сделал кулер снял со старого блока питания, выбивает немного реже но все равно очень достает!!!

#51 lekomcev

lekomcev

    Новичок

  • Пользователи
  • Pip
  • 4 сообщений

Отправлено 03 Апрель 2009 - 08:08

может еще кто нибудь знает что можно сделать?

#52 Lamer0K

Lamer0K

    Новичок

  • Пользователи
  • Pip
  • 5 сообщений

Отправлено 05 Апрель 2009 - 09:39

И всё-таки мне кажется, эта проблема не изза видюхи, а тут что-то с винчом связано

#53 Loco.

Loco.

    Гуру

  • Гуру
  • PipPipPipPip
  • 6 274 сообщений
  • Пол:Мужчина

Отправлено 06 Апрель 2009 - 06:27

И всё-таки мне кажется, эта проблема не изза видюхи, а тут что-то с винчом связано

Хмм, а откуда такие выводы?

#54 -=(SoNiK)=-

-=(SoNiK)=-

    Новичок

  • Пользователи
  • Pip
  • 5 сообщений

Отправлено 07 Апрель 2009 - 09:00

какой винч ПРИЧОМ тут винч :blink: ????Я все дефекты что у меня есть искал, и все ответы указывают тока на видуху... даже к другу носил чтобы проверить таже самая х**ня :(

#55 DrJuStCH

DrJuStCH

    Новичок

  • Пользователи
  • Pip
  • 1 сообщений

Отправлено 03 Май 2009 - 04:38

У меня "серая" видяха постоянно висла. Иногда nv4_disp. Потом весь экран стал покрываться артефактами и постоянный зависон.
Оказалось взорвался электролитический конденсатор в 12В цепи возле разъема дополнительного питания- в обычном алюминиевом корпусе. Заменил его и остальные на "компьютерные". Все пришло в норму.

#56 Сергей11

Сергей11

    Новичок

  • Пользователи
  • Pip
  • 2 сообщений

Отправлено 12 Май 2009 - 03:21

Стати маленькие дополнение:
1. NVidia GeForce 8800 GTS 640 и 320 Мб имеют встроенный дефект, ну это наверное все знают, проблему решает Alt+Tab
У 512 Мб проблем нет и она быстрее.
2. Такие проблемы возникали у людей с вирусами, прописывающихся в исполняемые файлы. KAV отлично справляется.
3. У пользователей "игровых" ноутбуков такая проблема проскакивала, ну там понятно.
4. % прироста в играх, которые пишут в новых драйверах максимальные. Макс. обычно такой, как 25% наблюдается в режиме SLI-3 который постоянно улучшается, так что со старыми видухами оставайтесь на старых дровах. Там быстрей, ну это везде пишут!!!

#57 Shtopmua

Shtopmua

    Новичок

  • Пользователи
  • Pip
  • 1 сообщений

Отправлено 11 Июнь 2009 - 10:14

Была аналогичная проблема на ноутбуке Dell Vostro 1400 с видяхой NVIDIA GeForce 8400M GS (128 Мб), типа полос на экране, хаотическое возникновение точек, драйвер дисплея прекратил работать, "синий экран", где при паузе было также указано про неправильную работу драйвера экрана, невозможность загрузки ноутбука(постоянно перезагружался), сплошное мигание экарана белым и красным цветом, подвисание звука и видео в играх, программах. Попробовал сделать все что тут было вышеуказано, ставил разные версии драйверов, переустанавливал несколько раз систему (каждый раз другую), протестил систему всевозможными антивирусниками, ну и последним, что попробовал поизменять параметры в Риве и ничего некоим образом не помогало, думал что мол перегрев, после 2-ух дневного простоя включал и на первых секунда работы уже возникали проблемы... ну гарантии 3 месяца было, сдал в сервисник "Еверест", где за 2 недели ремонта поменяли СД-привод и поремонтировали материнку, думал ну и отлично, ведь ноут заработал, но увы... буквально через 2 месяца проблема снова повторилась, я уже не принимая никаких мер, потомучто мне после 1-го ремонта оставили сообщение "Если еще будеш разгонять видео, можешь не нести в сервис, сниму с гарантии. Первое и последнее предупреждение." (видимо лучше было не затрагивать параметры в Риве) и еще и удалили саму программу, понес снова в гарантийку. Ноут пролежал там аж месяц, оказалось проблема настолько глобальная, что пришлось заменять полностью материнскую плату, которую для Деллов везут из-за рубежа. Ну вот после замены уже 3-ю неделю работает ноутбук без никаких помех и после замены материнки прошел спец тесты. Так что делаю выводы, что не в видяхе искать проблему нужно, и не в програмном обеспечении(вирусы, драйвера к видяхам), а в самой материнке.

пс если хотите могу выложить фото вышеописанных проблем

#58 Loco.

Loco.

    Гуру

  • Гуру
  • PipPipPipPip
  • 6 274 сообщений
  • Пол:Мужчина

Отправлено 11 Июнь 2009 - 08:06

Так что делаю выводы, что не в видяхе искать проблему нужно, и не в програмном обеспечении(вирусы, драйвера к видяхам), а в самой материнке.

Это верное предположение только для ноутбука. Если пороетесь в интернете, то найдёте, что NVidia года полтора назад запустила огромную партию чипов в которых потом был выявлен производственный брак. Большинство этих чипов ушло на ноуты. Чипы были серии 8x00 и ещё какой-то, вроде 7x00.

#59 Шэр

Шэр

    Новичок

  • Пользователи
  • Pip
  • 2 сообщений

Отправлено 01 Июль 2009 - 03:09

:angry: Да что такое(( у мну весь экран в разных точечках и виснет постоянно игрули вообще не канают, вырубаются все сразу(( ну кроме косынки и паука конечно))) все перепробовала что вы тут писали, не помогло(( неужели все так плохо? а полетело всего лишь с маленькой игрушечки от невософт( :(

#60 Bar-B-Que Boy

Bar-B-Que Boy

    Постоянный пользователь

  • Гуру
  • PipPip
  • 386 сообщений
  • Пол:Мужчина
  • Город:Белгород
  • Интересы:балет, блинчики и минет за деньги.

Отправлено 01 Июль 2009 - 04:51

может это вирус, проверь антивирусом..

QuadCore AMD A8-5500, 3500 MHz

ASRock FM2A75M-DGS

Kingston HyperX KHX1600C9D3/2GX

Kingston HyperX KHX1600C9D3/2GX

AMD Radeon HD 7560D

LG E2250 [22" LCD]

Asus Xonar DS Sound Card

ADATA SP900 64GB

WD 500GB SATA Disk





Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 скрытых пользователей

Rambler's Top100