FERRA.RU РАМБЛЕР

Перейти к содержимому


Фотография

Драйвер экрана nv4_disp прекратил правильно работать


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 109

#21 gtruc

gtruc

    Новичок

  • Пользователи
  • Pip
  • 14 сообщений

Отправлено 23 Ноябрь 2007 - 09:37

Изменил Agp aperture size на 256 и все заработало ))) спасибо.

остался вопрос: там есть еще параметр Primary video adapter. какое значение ставить? AGP или PCI? стояло PCI, поставил AGP - изменений не заметил.

#22 Loco.

Loco.

    Гуру

  • Гуру
  • PipPipPipPip
  • 6 274 сообщений
  • Пол:Мужчина

Отправлено 23 Ноябрь 2007 - 09:50

Изменил Agp aperture size на 256 и все заработало ))) спасибо.

Все же лучше ставить 128.

AGP или PCI? стояло PCI, поставил AGP - изменений не заметил.

В подавляющем большинстве случаев не принципиально.

#23 gtruc

gtruc

    Новичок

  • Пользователи
  • Pip
  • 14 сообщений

Отправлено 23 Ноябрь 2007 - 04:53

просто где то прочитал что ставить нужно, чтобы была половина от оперативки. поставлю 128. Спасибо за помощь!!

#24 Сергей11

Сергей11

    Новичок

  • Пользователи
  • Pip
  • 2 сообщений

Отправлено 07 Январь 2008 - 11:08

Как я понял ошибок таких дофига!!! Короче, тут обобщение по нету, так что дальше не ищите!!!
1. Если у вас эта ошибка на синем экране то вам не сюда, а в магазин за новой видюхой!!! Эта ОШИБКА не лечимая!!! ВИДЮХЕ КОНЕЦ!!!
2. Можно установить новые драйвера NVIDIA, тут, но Это не помогает!!! Это просто если хочется!!!
3. Можно скачать специальный патч, если хочется, с форума NVIDIA(ставится после драйверов, если кто не понял!!!). тут
Дальше идет то, что помогает!!!
4. Изменение Agp aperture size, вообще для Готики рекомендовано 512, а так надо минимум 256, если хотите играть в современные игра на нормальных настройках!!!
5. Если в BIOS-е нет такого параметра, у меня так, скачайте RivaTuner, классная вещь кто понимает, тут,
дальше идите в настройки Direct3D и OpenGL, там найдите Объем системной памяти для текстур в PCI, я точно не знаю что из них реально используется в играх, но скорее всего OpenGL, не зря там изначально 5 (Мб) стоит, и оторвите столько оперативной памяти, сколько нужно для нормальной работы!!! У меня в Ведьмаке на макс с 1280*1024 - 640 Мб. (это не сумма, а то что я поставил в Direct3D и OpenGL, т.е. в сумме 1280, но реально во время игры отрывается только ~640 Мб.)
Это помогает точно!!!
Внимание!!!
Ошибка пропадает, но остаются очень редкие вылеты 1 раз за 3 часа! и то не всегда, но ВОЗМОЖНО это только у меня (у меня DDR и скорее всего шина тормозит!!!)

P.S. Люди если вы решили свою проблему потратьте 5 минут на то, чтобы помочь другим и пишите пожалуйста в начале поиска Google или Яндекс, а то по нету не охотно искать!!!

Сообщение отредактировал Сергей11: 07 Январь 2008 - 11:10


#25 kaiki

kaiki

    Новичок

  • Пользователи
  • Pip
  • 1 сообщений

Отправлено 28 Ноябрь 2008 - 10:11

Здравствуйте.
Спасибо большое. Мне помогло!

Подробнее:
Конфигурация системы следующая –
Microsoft Windows XP Professional
Service Pack 3 Сборка 2600
NVIDIA GeForce GTX 280
AMD Athlon 64 x2 Dual Core 4800
2.00 ГБ ОЗУ

Far Cry 2
Fallout 3
Silent Hill Homecoming
Все эти игры работали нормально, но вот установка Crysis,
дала проблему - «Драйвер экрана nv4_disp прекратил правильно работать.»
Патчем указанным выше вылечить не удалось.
Зато программа RivaTuner дала положительный результат.
Настройки Direct3D, вкладка текстуры, далее окно – Объём системной памяти для текстур в PCI, поставил – 1023.
Настройка OpenGL, вкладка совместимость, далее окно – Объём системной памяти для текстур в PCI, тоже поставил – 1023.

И вуаля! Проблемы больше не наблюдалось.
Ещё раз спасибо и наилучших пожеланий.

#26 koval-4yk

koval-4yk

    Новичок

  • Пользователи
  • Pip
  • 2 сообщений

Отправлено 29 Январь 2009 - 07:52

Помогите розобраться.
Иногда выбивает драйвер nv4_disp перестал отвечать (или неправильно работает), но чаще всего появляются разноцветные полоски по всему экрану и комп зависает или начинает перезагружаться
и неможет включится (всё время перезагружается). В безопасный режим заходит без проблем но по всему экрану зелёно-красные полоски и все открытые окна плавают (типа нету драйверов на видюху). Драйвер переустанавливал много раз. Скачал новый драйвер версии 181.22 и все таже проблема. Видеокарта GF 7600GT. Иногда комп вообще невозможно включить (все время перезагружается).

#27 koval-4yk

koval-4yk

    Новичок

  • Пользователи
  • Pip
  • 2 сообщений

Отправлено 29 Январь 2009 - 08:01

Когда заходит в виндовс то окна при перетягивании не плавают (перетягиваются нормально). Ставлю разрешение екрана 1024Х768 но когда перезагружается комп то разрешение автоматически меняется на 640Х480...

#28 DePirate

DePirate

    Новичок

  • Пользователи
  • Pip
  • 4 сообщений

Отправлено 09 Февраль 2009 - 04:00

Как я понял ошибок таких дофига!!! Короче, тут обобщение по нету, так что дальше не ищите!!!
1. Если у вас эта ошибка на синем экране то вам не сюда, а в магазин за новой видюхой!!! Эта ОШИБКА не лечимая!!! ВИДЮХЕ КОНЕЦ!!!
2. Можно установить новые драйвера NVIDIA, тут, но Это не помогает!!! Это просто если хочется!!!
3. Можно скачать специальный патч, если хочется, с форума NVIDIA(ставится после драйверов, если кто не понял!!!). тут
Дальше идет то, что помогает!!!
4. Изменение Agp aperture size, вообще для Готики рекомендовано 512, а так надо минимум 256, если хотите играть в современные игра на нормальных настройках!!!
5. Если в BIOS-е нет такого параметра, у меня так, скачайте RivaTuner, классная вещь кто понимает, тут,
дальше идите в настройки Direct3D и OpenGL, там найдите Объем системной памяти для текстур в PCI, я точно не знаю что из них реально используется в играх, но скорее всего OpenGL, не зря там изначально 5 (Мб) стоит, и оторвите столько оперативной памяти, сколько нужно для нормальной работы!!! У меня в Ведьмаке на макс с 1280*1024 - 640 Мб. (это не сумма, а то что я поставил в Direct3D и OpenGL, т.е. в сумме 1280, но реально во время игры отрывается только ~640 Мб.)
Это помогает точно!!!
Внимание!!!
Ошибка пропадает, но остаются очень редкие вылеты 1 раз за 3 часа! и то не всегда, но ВОЗМОЖНО это только у меня (у меня DDR и скорее всего шина тормозит!!!)

P.S. Люди если вы решили свою проблему потратьте 5 минут на то, чтобы помочь другим и пишите пожалуйста в начале поиска Google или Яндекс, а то по нету не охотно искать!!!




Сделал всё как написано ( проблема не устранилась, стала реже быть может на 20% выскакивать, но донимает столь же часто...Самое смешное что монитор застывает в игре... начинает дублироваться последний звук, комп встаёт и не выдает сообщение об ошибке..... я узнал о проблеме только когда он всё таки "развисся" и решил выдать сообщение о nv4_disp....Что ещё можете посоветовать Сергей ? Я замонался бегать по форумам, где все служатпанихиды по видюхам, не имея ничего более в запасе из решений....я уже и в гарантийку сдавал...олени поменяли оперативную память ( как я уже говорил ошибку о "драйвер монитора nv4_disp прекратил правильно работать, он не выдавал, просто изображение зависало и мерцало) и проблема вернулась, гарантия кончилась..и всё что осталось мечты о желание поиграть... а видяха хорошая 8800 GTX 768 mb своё время 25 штук кредитнулся (

#29 Bot_add_

Bot_add_

    Гуру

  • Гуру
  • PipPipPipPip
  • 2 718 сообщений
  • Пол:Мужчина
  • Город:г.Южно-Сахалинск
  • Интересы:Фотография , электроника .

Отправлено 09 Февраль 2009 - 04:25

Попробуйте сначала удалить старые драйверы а потом установить новые драйвера с официального сайта тык
1)Phenom II 720@3,6Ghz +Zalman 9700LED ,Sparkle GTX275, GA-AM790XT-UD4P , DDR3 Samsing PC8500@1333 , Samsung F1 640 16mb , Hiper TypeRII 680Wt , Antec NineHundred Two :) , Samsung SA850
Sven 2.0 STREAM .
3)Motorola z910 Razr
4)Nikon D600 + Tamron 24-70 + 28 1.8G + 85 1.8G + SB910

#30 Soloha

Soloha

    Новичок

  • Пользователи
  • Pip
  • 1 сообщений
  • Пол:Мужчина
  • Город:Киев

Отправлено 11 Февраль 2009 - 09:04

Ни один из вышеперечисленных методов не помог... 8800GTX как висла так виснет (может чуть реже).

Единственное в РедАлерт 3 перестало виснуть - решил так: в рива тюнер -> настройка драйверов -> закладка совместимость -> включить режим совместимости с мат. платой.

П.с. До этого в РедАлерте на первых секундах игры висла.

#31 DePirate

DePirate

    Новичок

  • Пользователи
  • Pip
  • 4 сообщений

Отправлено 14 Февраль 2009 - 02:38

Попробуйте сначала удалить старые драйверы а потом установить новые драйвера с официального сайта тык



я это естессна первым делом.....

#32 DePirate

DePirate

    Новичок

  • Пользователи
  • Pip
  • 4 сообщений

Отправлено 14 Февраль 2009 - 02:41

Сделал всё как написано ( проблема не устранилась, стала реже быть может на 20% выскакивать, но донимает столь же часто...Самое смешное что монитор застывает в игре... начинает дублироваться последний звук, комп встаёт и не выдает сообщение об ошибке..... я узнал о проблеме только когда он всё таки "развисся" и решил выдать сообщение о nv4_disp....Что ещё можете посоветовать Сергей ? Я замонался бегать по форумам, где все служатпанихиды по видюхам, не имея ничего более в запасе из решений....я уже и в гарантийку сдавал...олени поменяли оперативную память ( как я уже говорил ошибку о "драйвер монитора nv4_disp прекратил правильно работать, он не выдавал, просто изображение зависало и мерцало) и проблема вернулась, гарантия кончилась..и всё что осталось мечты о желание поиграть... а видяха хорошая 8800 GTX 768 mb своё время 25 штук кредитнулся (




Идея с Riva Tuner мне помогла проявить фантазию в решении проблемы, немного полазил по сайтам, немного почитал, увидел что проблемы другого рода возникают с тем же самым nv4_disp из-за перегрева и плохой работы куллера.... залез в рива тюнер, разогнал куллер на всю, чуть притормозил производительность видяхи ( разгон в минус) и всё стабильно работает, подозреваю что она перегревалась(при том что все проги показывающие температуру показывают, что она более чем в норме)...годовая проблема, надеюсь решена...сколько нервов и сил было истрачено..спасибо всем ) я надеюсь проблема решилась, и что кому нибудь мой печальный опыт( а поверьте он печален - видели бы вы, что я оставил от корпуса в бессильной злобе ^^ пытаясь сделать что нибудь чтобы он работал на протяжении года, включая бесполезную сдачу в гарантийку, где так же не поняли что с ним) несомненно поможет. Я сам так долго искал решение, будет приятно быть им :DDDD

Сообщение отредактировал DePirate: 14 Февраль 2009 - 02:47


#33 Shtefan

Shtefan

    Новичок

  • Пользователи
  • Pip
  • 1 сообщений

Отправлено 14 Февраль 2009 - 07:00

Идея с Riva Tuner мне помогла проявить фантазию в решении проблемы, немного полазил по сайтам, немного почитал, увидел что проблемы другого рода возникают с тем же самым nv4_disp из-за перегрева и плохой работы куллера.... залез в рива тюнер, разогнал куллер на всю, чуть притормозил производительность видяхи ( разгон в минус) и всё стабильно работает, подозреваю что она перегревалась(при том что все проги показывающие температуру показывают, что она более чем в норме)...годовая проблема, надеюсь решена...сколько нервов и сил было истрачено..спасибо всем ) я надеюсь проблема решилась, и что кому нибудь мой печальный опыт( а поверьте он печален - видели бы вы, что я оставил от корпуса в бессильной злобе ^^ пытаясь сделать что нибудь чтобы он работал на протяжении года, включая бесполезную сдачу в гарантийку, где так же не поняли что с ним) несомненно поможет. Я сам так долго искал решение, будет приятно быть им :DDDD



Подскажите пожалуйста,как именно разогнать кулер на всю при помощи Riva Tuner?!?!?!?!?
Я просто не силён во всех этих разгонах.
И нужно отдать вам должное,я то же уже на протяжении недели читаю форумы,об этой проблеме и много уже перепробывал,но результата нет,но ваша заметка вдохновила меня,скорее обнодёжила, что не так всё плохо.Да и кстати как притормозить производительность видяхи (у меня она и так не разогнана)
Спасибо,очень жду на ваш ответ!!!!!!

#34 DePirate

DePirate

    Новичок

  • Пользователи
  • Pip
  • 4 сообщений

Отправлено 19 Февраль 2009 - 09:01

Подскажите пожалуйста,как именно разогнать кулер на всю при помощи Riva Tuner?!?!?!?!?
Я просто не силён во всех этих разгонах.
И нужно отдать вам должное,я то же уже на протяжении недели читаю форумы,об этой проблеме и много уже перепробывал,но результата нет,но ваша заметка вдохновила меня,скорее обнодёжила, что не так всё плохо.Да и кстати как притормозить производительность видяхи (у меня она и так не разогнана)
Спасибо,очень жду на ваш ответ!!!!!!


Я сам не знал как это делаеться ) поройтесь в Riva Turner в "настройках", там их несколько ) увидите вкладки "разгон" и "куллер" ) у куллера ползунок на максимум, у видюшки на разгоне в минус - на всех трёх параметрах ) да и всё)

#35 oberon13

oberon13

    Новичок

  • Пользователи
  • Pip
  • 1 сообщений

Отправлено 09 Март 2009 - 10:12

Была такая же проблема в новореченных играх (Fallout 3, Empire total war). Видеокарта 8800 GT
Перепробовал все, что было написано в этой теме, страшно матерился при очередном вылете, злостно избивал корпус... ничего не помогло.
Пока не вытащил видеокарту из ситемника. Разобрал, почистил щеточкой, пылесосом (маленький такой, для чистки салонов автомобилей) снял слой пыли, образовавшийся на радиаторе. Потом поставил на место, к задней панели карты (там, где спаи) приделал еще один куллер... У все работает просто отлично!

#36 -=(SoNiK)=-

-=(SoNiK)=-

    Новичок

  • Пользователи
  • Pip
  • 5 сообщений

Отправлено 28 Март 2009 - 05:08

парни у меня такая же ошибка тока с изменениями! Эту проблему я увидел ещё за две недели назад но она меня нервировала тока 10 минут а потом успокоилось, после двух недель у меня начали появляться красные пиксели, думал что это монитор, но когда я его отнёс другу, всё работает просто идеально. После красных пикселей начали появлятся красные и зелёные полосы на весь экран... пробывал перестанавливать драйвера на видео карту (не помогло), переустановил винду (не помогло)! Увидел на форуме что можно попробовать почистить видеокарту ( помогло, но тока на полтора дня) и щас опять... поробывал RivaTuner понизил все значени около 100 но всё равно не помогло!!! и вот сейчас я даже не знаю чо делать!! ПОДСКАЖИТЕ ПОЖАЛУЙСТА в чом дело??!!! (гарантия кончилась, в сервис-никак) а если брать новую видеокарту то это надо около 7000рублей!! ПЛИЗ ПОМОГИТЕ!! будьте любезны !!! :( :(

#37 RUBOP

RUBOP

    Постоянный пользователь

  • Продвинутый пользователь
  • PipPip
  • 599 сообщений
  • Пол:Мужчина
  • Интересы:Фанат железа)

Отправлено 28 Март 2009 - 05:37

Если пиксели пошли,то это уже видеопамять повредилась.Драйвера тут не помогут.
Специалист широкого профиля

#38 -=(SoNiK)=-

-=(SoNiK)=-

    Новичок

  • Пользователи
  • Pip
  • 5 сообщений

Отправлено 28 Март 2009 - 05:48

я в игры если играю то они максимум 5 минут играют, а потом глюки с изображением !И может быть я оговорился ну точки (этаже пиксели) появлются!! и что мне делать ?? новую видеокарту покупать ?? Могу заходить в коомп тока в безопасном режиме или без драйверов!

#39 -=(SoNiK)=-

-=(SoNiK)=-

    Новичок

  • Пользователи
  • Pip
  • 5 сообщений

Отправлено 29 Март 2009 - 01:17

Вот конфиг моего компа:
Процессор: Intel Core 2 E6420 2.13 Мгц
ОЗУ: 2Гб
Видео:NVidia GeForce 8800 GTS
Microsoft Windows XP Professional
Service Pack 3

#40 Lamer0K

Lamer0K

    Новичок

  • Пользователи
  • Pip
  • 5 сообщений

Отправлено 30 Март 2009 - 10:36

Я сам не знал как это делаеться ) поройтесь в Riva Turner в "настройках", там их несколько ) увидите вкладки "разгон" и "куллер" ) у куллера ползунок на максимум, у видюшки на разгоне в минус - на всех трёх параметрах ) да и всё)

А можно по подробнее? Я нашёл эти вкладки, только не понял, что куда двигать?




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 скрытых пользователей

Rambler's Top100